Community Articles
Find and share helpful community-sourced technical articles
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.
Labels (1)

If you are on a Mac and run into the following error when running

% sh
starting org.apache.spark.deploy.master.Master, logging to ...
localhost: ssh: connect to host localhost port 22: Connection refused

You need to enable "Remote Login" for your machine. From System Preferences, select Sharing, and then turn on Remote Login.

Don't have an account?
Coming from Hortonworks? Activate your account here
Version history
Revision #:
1 of 1
Last update:
‎01-08-2017 01:16 AM
Updated by:
Top Kudoed Authors