Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Community Articles

Find and share helpful community-sourced technical articles.
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!
avatar
Guru

We just updated Hortonworks Data Cloud for AWS to Technical Preview #3. This update includes the following new features:

  • Ability to use an Existing VPC for the Cloud Controller and your clusters.
  • Centrally manage your Hive Metastore database instances, to make re-using the Metastore between clusters much easier.
  • Optionally receive an email notification once your cluster is ready.

Checkout the Release Notes for more details:

http://hortonworks.github.io/hdp-aws/releasenotes/

Get Started and Launch Hortonworks Data Cloud in your AWS environment:

http://hortonworks.github.io/hdp-aws/

Check it out. You can provide feedback and ask questions here at the Hortonworks Community Connection:

http://hortonworks.github.io/hdp-aws/feedback/#how-to-create-a-question

Have fun!

1,976 Views
Comments

I have been testing this successfully until yesterday, Right now a new cluster can no longer be deployed. It fails with the following error: HTTP response code: 403 for URL: http://s3.amazonaws.com/dev.hortonworks.com/HDP/centos6/2.x/BUILDS/2.5.0.1-31/repodata/repomd.xml

It seems a file is missing.......

Please help! I would like to continue my testing as it seems a very promising product.

Version history
Last update:
‎09-16-2022 01:35 AM
Updated by:
Contributors