Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st. We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here. Need help or have questions? Drop us a line at [email protected]
Created on 10-23-201806:49 PM - edited 08-17-201905:59 AM
If MySQL Driver does not exist by default, or not installed when MySQL is installed, then the provisioned cluster has the following errors.
In this case, create a Recipe in Cloudbreak to install MySQL jdbc driver at pre-ambari-start time:
During Create Cluster, use Advance option. Pick the recipe pk-install-mysql-driver-pre from the drop down and click Attach. This will ensure that the jdbc driver is installed before Ambari is started.