Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st. We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here. Need help or have questions? Drop us a line at [email protected]
ROOT CAUSE: There was issue with the last "request_id" which was run by Express upgrade process. you can check the last request_id from ambari DB from table name "host_role_command"
RESOLUTION:
1. Backup the ambari DB
2. Find the last "request_id" from table "host_role_command" and check the status of the request_id.
3. In my case the status was "Failed"
4. Modifying the status of the request_id from "FAILED" to "COMPLETED" and restart ambari server.