Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Community Articles

Find and share helpful community-sourced technical articles.
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!
Labels (1)
avatar
Super Collaborator

If you come across this error while doing HBase Service check in a non-kerberized environemnt:

"ERROR: Table ambarismoketest does not exist.'"

Please follow these steps to resolve it:

1. Stop HBase from Ambari.
2. Go to hbase zookeeper CLI and look for

$ hbase zkcli
$ls /hbase-unsecure/table/ambarismoketest

3. If the table exists then delete the table:

rmr /hbase-unsecure/table/ambarismoketest

4. Start HBase from Ambari

5. Now, recreate ambarismoketest table:

$ hbase shell

hbase> create 'ambarismoketest','family'
hbase> quit

6. It should fix the issue.

3,439 Views
0 Kudos
Comments

@manish1  This solution doesn't work for me. Any other suggestion?

Version history
Last update:
‎12-06-2017 10:04 PM
Updated by:
Contributors