Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

7.2.12 - Streams Messaging Light Duty Error to create Data hub

avatar
Explorer

We are creating a PoC in a Cliente using CPD public on Azure.  Always when I try to create the Streams Messaging Light Duty.  The result I get is Failed: Orchestrator component went failed in 30 min(s), message: Status: 406 Not Acceptable Response: 406 Not Acceptable

2 ACCEPTED SOLUTIONS

avatar
Super Collaborator

Hello @dutras 

 

As the Issue has been resolved via Support Case, We are marking the Post as resolved. 

 

For reference, this Case required Repair & associated Steps, which are verbose to be documented in Community. For anyone facing such issues, Kindly submit a Support Case.

 

Regards, Smarak

View solution in original post

avatar
Explorer

Thanks, everyone, for the help.

View solution in original post

9 REPLIES 9

avatar
Super Guru

@dutras ,

 

Please open a case with Cloudera support so that they can investigate the problem.

 

Cheers

André

 

--
Was your question answered? Please take some time to click on "Accept as Solution" below this post.
If you find a reply useful, say thanks by clicking on the thumbs up button.

avatar
Explorer

@araujo I don't have the Customer Resource Number to open the case.

avatar
Master Collaborator

@dutras Please refer to the KB[1] to get the CRN and please raise a support case.

 

Support will help you with this 🙂 

 

KB[1]: https://community.cloudera.com/t5/Community-Articles/What-is-CRN-and-how-do-I-find-it/ta-p/331851

 

avatar
Master Collaborator

Hello @dutras 

 

below would be the possible cause for your issue

You need to sync the Data lake cluster with the cloud provided by running the following command:

cdp datahub sync-cluster --cluster-name <value>

 

- Communication issue.
- Cloud Provider issue.
- Transient error

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

 

avatar
Explorer

@shehbazk now all the enviroment have the same problem.  I cant access to the datalake, can be execute by other path.

avatar
Explorer

Thanks to both i just opened a Case: 859885 to analyze it

avatar
Master Collaborator

Hello @dutras Thanks for opening it, We will jump on the call.

avatar
Super Collaborator

Hello @dutras 

 

As the Issue has been resolved via Support Case, We are marking the Post as resolved. 

 

For reference, this Case required Repair & associated Steps, which are verbose to be documented in Community. For anyone facing such issues, Kindly submit a Support Case.

 

Regards, Smarak

avatar
Explorer

Thanks, everyone, for the help.