Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

[AMBARI] Skipping unlimited key JCE policy check and setup since the Java VM is not managed by Ambari

avatar
Rising Star

Hi Everyone can help me please, I started NodeManager via ambari but showing an error like below

Skipping unlimited key JCE policy check and setup since the Java VM is not managed by Ambari

 

1 REPLY 1

avatar

@rizalt It's hard to talk to a solution here without a lot more details (version of stack, ambari, java, etc).  That said,  some of the hits I find against this error are from 2017(many years ago).  There is a great risk to operate Ambari as it is no longer supported and available within the Cloudera ecosystem.       I would recommend you evaluate modern solutions (CDP) for the same stack of services you are familar with in Ambari.