Support Questions
Find answers, ask questions, and share your expertise

Apache Ambari Cluster Name Error

91537-stuck.png

I got an Ambari Server to run, but when I try to create a cluster by its cluster name, it gets stuck on this step. Any help diagnosing the problem?

1 ACCEPTED SOLUTION

Accepted Solutions

Super Collaborator

Can you please check whether ambari server is running or not ? if server is running check the port is listenig or not *8080). Please try to restart the ambari-server and check again ?

View solution in original post

7 REPLIES 7

@Adnan Chowdhury

Can you refresh the page and try again? right click and see if there is any Javascript errors?

Thank you for that; there are some Javascript errors:

92553-resource.png

I'll look into getting these errors resolved; I've received one 404 error and a 500 one. Do you know the best place to get started in solving these issues?

Super Collaborator

Can you please check whether ambari server is running or not ? if server is running check the port is listenig or not *8080). Please try to restart the ambari-server and check again ?

View solution in original post

Thanks everyone; I just did an uninstall/reinstall, and it's working great now

New Contributor

I have the same problem. What do you mean by uninstall/reinstall? Did you just `apt remove/install` or yum or whatever, or did you rebuild the .deb/.rpm? Thank you @Adnan Chowdhury

Hi Daniel; I did the first option. Since I'm on CentOS7, it was 'yum uninstall apache-server", and then just redid the setup steps.

New Contributor

Hi. I have installed and configured Ambari using the guide here: https://cwiki.apache.org/confluence/display/AMBARI/Installation+Guide+for+Ambari+2.7.3. Unfortunately, I got the same error in this page. I already tried reinstalling twice but no success. I'm running Ubuntu on a Virtual Box running on Windows host. Any idea? Thanks.