Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

Apache NiFi: PublishKafka producer throwing Error routing to failed to update metadata after 500 ms, TimeoutException

avatar
Rising Star

Hi,

I have a scenarios getting the flow file from NLPProcessor as jason object, then passing to PublishKafka, the PublishKafka throwing out following error TimeoutException error, what is wrong in the configurations.

 

publishKafka.PNG

 

PublishKafka configurations...

publishsett.PNG

 

Capturesched.PNG

 

Captureprope.PNG

 

The issue looks to be configuration, any help really appreciated.

 

Thank you,

--Murali

1 ACCEPTED SOLUTION

avatar
Rising Star

Hi, 

 

This issue is resolved, it was the issue with the kafka server, which was stopped due /tmp log issue

View solution in original post

1 REPLY 1

avatar
Rising Star

Hi, 

 

This issue is resolved, it was the issue with the kafka server, which was stopped due /tmp log issue