Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 02-20-2019 10:54 AM - edited 09-16-2022 08:32 AM
Basic error on the created notes is that the resolve.conf fails to parse.
in looking at a failed node, the resolve.conf file was poorly created - see below:
# Generated by NetworkManager
nameserver [an ip address]
search
Note that there's nothing after above "search". I fixed this issue by running the setup script on the Altus host.
Problem is that the generated nodes fail to create well constucted "resolve.conf" files - which then leads to the parse error.
Created 02-23-2019 06:36 PM
The Azure DNS workaround fixed the connectivity issue.
working on a different problem - this one is fixed.
Created on 02-20-2019 11:53 AM - edited 02-20-2019 11:54 AM
Think I may have found a bad script... isn't setting up the host (in Azure) for a correctly configured "/etc/resolv.conf"
Does anybody know where the scripts are simply located on the Altus server? Prefer to simply fix it rathern than upload something through the web-ui.
Created 02-23-2019 06:36 PM
The Azure DNS workaround fixed the connectivity issue.
working on a different problem - this one is fixed.