Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here. Want to know more about what has changed? Check out the Community News blog.

Azure bootstrap failure: Altus v6.1

SOLVED Go to solution

Azure bootstrap failure: Altus v6.1

Explorer

Basic error on the created notes is that the resolve.conf fails to parse. 

in looking at a failed node, the resolve.conf file was poorly created - see below: 

 

# Generated by NetworkManager
nameserver [an ip address]
search    

Note that there's nothing after above "search". I fixed this issue by running the setup script on the Altus host. 

Problem is that the generated nodes fail to create well constucted "resolve.conf" files - which then leads to the parse error. 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Azure bootstrap failure: Altus v6.1

Explorer

The Azure DNS workaround fixed the connectivity issue. 
working on a different problem - this one is fixed. 

2 REPLIES 2

Re: Azure bootstrap failure: Altus v6.1

Explorer

Think I may have found a bad script... isn't setting up the host (in Azure) for a correctly configured "/etc/resolv.conf"

Does anybody know where the scripts are simply located on the Altus server? Prefer to simply fix it rathern than upload something through the web-ui.  

Highlighted

Re: Azure bootstrap failure: Altus v6.1

Explorer

The Azure DNS workaround fixed the connectivity issue. 
working on a different problem - this one is fixed.