Support Questions

Find answers, ask questions, and share your expertise

CDSW Deploy Model Error Initial Revision

New Contributor

Hi All,

 

I get the following issue when deploy model to CDSW UI, when I try to deploy a model, the problem that appears is a notification failed to create model

 

image_2021-10-13_09-00-39.png

 

 

 

 

 

 

 

Example python file to deploy

NajAb8_0-1634090625903.png

 

When I try to check the deploy result, the result is initial revision

NajAb8_1-1634090720803.png

 

is there anything that needs to be changed? or maybe someone knows where the log is to see deploy errors on cdsw

 

Thanks

 

NA

7 REPLIES 7

New Contributor

Any luck on this?  I get the same "Unable to load build output." error and I have no means to troubleshoot.

Master Collaborator

@NajAb8 / @seanbenner ,

 

Do you see anything in the "Monitoring" tab?

 

Cheers,

André

--
Was your question answered? Please take some time to click on "Accept as Solution" below this post.
If you find a reply useful, say thanks by clicking on the thumbs up button.

New Contributor

It says "There are no active model replicas at this time."

 

Master Collaborator

Have you trying stopping and starting the model? Or redeploying it?

--
Was your question answered? Please take some time to click on "Accept as Solution" below this post.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Master Collaborator

Also, running the command "cdsw logs" as root on the CDSW host will collect logs from the CDSW containers, which you can use to troubleshoot.

 

--
Was your question answered? Please take some time to click on "Accept as Solution" below this post.
If you find a reply useful, say thanks by clicking on the thumbs up button.

New Contributor

I will have to find out where the host is.  Then I'll look for logs 

Master Collaborator

This may be related to insufficient resources on your environment.

Could you share a screenshot of the Cluster Metrics table you can find under Admin > Overview?

On that same page you can also find a link to a Grafana Dashboard where you can check the resource utilisation at various levels.

 

Regards,

André

--
Was your question answered? Please take some time to click on "Accept as Solution" below this post.
If you find a reply useful, say thanks by clicking on the thumbs up button.