Support Questions

Find answers, ask questions, and share your expertise
Celebrating as our community reaches 100,000 members! Thank you!

Cannot install CM Trial 7.4.4



I am trying to install Cloudera Manager 7.4.4 trial from CDP Private Cloud Base Free Trial | Cloudera. The install script worked as expected and I am able to access the CM portal through port 7180. My trial licence is valid for remaining 46 days. 


But when trying to set up a cluster it constantly fails with the following error


Failed to download package. Status code: 404


I am new to Cloudera and already tried to contact sales but no feedback so far. :-(((


Cloudera Employee

Hi @datacentricuser , 

Have you already referred to this article below which shows the same error of 404 while making the installations?


Unfortunately, I cannot even read the referred article. How can I generate download credentials?

Cloudera Employee
  1. Verify if the local repository is accessible through the browser.
  2. If accessible, verify allkeys.asc file present in the local repository. If it is not, download allkeys.asc from the public repo URL for the required/installed Cloudera Manager version and locate it to the local/internal repository server.
  3. Re-verify if allkeys.asc file is accessible/visible in the browser. Next, proceed with the installation.


The link does not work for me. I do not have any credentials in here:




The Parcel manager from my Trial version shows several URLs in red.