Support Questions
Find answers, ask questions, and share your expertise

Certification cloudera - incorrect evaluation -

New Contributor

Good morning, 


on the date 18/12/2020 I did the certification Cloudera CCA159. I completed all questions and made sure the exercise were as clean as they could be. However today I receive the results and it seems I failed. 

 

The problem, though, is in the evaluation. According to the automatic system, 3 exercises were failed because of "Incorrect solution SQL" (meaning: An SQL file was found, but it did not generate any output when run. This could include a lack of database references for the tables). However during the exam, I did run the file (using the command "hive -f file_name.sql") and worked fine with no error, the tables were created in the correct database (checked), with the correct name (checked) and there were data inside (checked). We can discuss if the code were correct (I assume yes, but open to be challenged) but an output is created for sure. 

 

I am currently blocked in the surreal situation that I know I am right but cannot prove it. I did the following: 

  • call the call center (but Cloudera do not talk about the certification)
  • sent an email (but Coudera assume itself to be always right, therefore I cannot challenge the result & do not provide any reasons why the exam failed)
  • asked for the video registration of my exam to then show that the code was indeed producing something (and Cloudera stopped replying to my email)

So far, I had no luck.  Is a bit pointless to do the exam if then you can fail because of an error on Cloudera side and I still do not know the cause of my failed exam. My question for the community is: 

  • did it ever happen to you? 
  • what did you do? 
  • how can i proceed further in your opinion?

Thank you for your support & have a lovely day

Riccardo

7 REPLIES 7

Expert Contributor

Hello Riccardo,

 

Please mind, you are welcome to reach out to our Certification Team at certification@cloudera.com for more information on Cloudera certification.

 

 

Thank you.

New Contributor

Did your problem solve?

Expert Contributor

Hello there,

 

Please mind, this user issue has been resolved since.

 

 

Thank you for your kind understanding.

Explorer

Hi Riccardo. I have the same problem as you.

I took my certification exam and the answer to three problems was: Failed - Incorrect solution SQL.

They didn't give me any more answers. Nothing. In my exam I verified that the output was correct and that the data was being created in HDFS. Like you, I have requested that you review the video of the exam.

In other problems they answered me: Failed - Incorrect number of records.

I have complained to Cloudera by emailing them at certification@cloudera.com.

A week has passed and I have received no response. I think it is a very bad service.

Expert Contributor

Hi Gerva,

 

Thank you for your patience and feedback.

 

As we understand, the Certification Team got back to you a few minutes ago under the original threads you sent them. Please mind, as given in the automated reply, this team is currently observing Easter holiday which can cause delays in their expected 24-48 hours response time.

 

Thank you for your kind cooperation and understanding.

Explorer

Good morning Riccardo. Was your problem solved? It happened to me exactly the same. I am angry because the questions do not indicate an output directory for the report. Maybe that could be the mistake.

Expert Contributor

Hi Gerva,

 

Thank you for your comment. We are sorry to hear you are having concerns with your score report.

 

Kindly reach out to our Certification Team directly at certification@cloudera.com for more information on your certification exam evaluation.

 

Thank you.