Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

Cloudera 6.2 stack in distributing parcels

avatar
Explorer

Hi guys,

I have installed and configured cloudera manager, i decided to clean eveyrithing and install it again, and is failing when distributing parcels

1 ACCEPTED SOLUTION

avatar
Guru

Hi @andreas ,

 

Could you please send below logs for review:

1) CM server (/var/log/cloudera-scm-server/cloudera-scm-server.log)

2) CM agent log (/var/log/cloudera-scm-agent/cloudera-scm-agent.log)

 

Also, send us the output of this command from the hosts who are failing to distribute the parcels:

ls -alt /var/lib/cloudera-scm-agent/

Thanks,

Li

Li Wang, Technical Solution Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum

View solution in original post

6 REPLIES 6

avatar
Master Guru

@andreas 

 

Could you please elaborate a bit more what stuff you have cleaned from the host and what steps you are following again for installation. You can attach a screenshot here and agent log from the host may be so that I can take a look.


Cheers!
Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

avatar
Explorer

Hi here is the agent logagentlog.jpg

avatar
Explorer

I am just running the installation from the installer and then going throw wizard to create cluster and stack on distributing parcels

avatar
Explorer

Any idea whats wrong?

avatar
Guru

Hi @andreas ,

 

Could you please send below logs for review:

1) CM server (/var/log/cloudera-scm-server/cloudera-scm-server.log)

2) CM agent log (/var/log/cloudera-scm-agent/cloudera-scm-agent.log)

 

Also, send us the output of this command from the hosts who are failing to distribute the parcels:

ls -alt /var/lib/cloudera-scm-agent/

Thanks,

Li

Li Wang, Technical Solution Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum

avatar
Explorer

H i have removed everything and reinstalled again and passed distributing