Support Questions

Find answers, ask questions, and share your expertise
Announcements
Celebrating as our community reaches 100,000 members! Thank you!

Cloudera Manager 5.2.1 install seems broken

avatar
Explorer

Hi,

 

I'm trying to install 5.2.1 but something seems broken.

 

If I try path A, I get an error during the jdk install phase. Looking at the logs, in the refresh-repos log, I see the following:

 

Err http://repos.jenkins.cloudera.com trusty-cm5 InRelease

Err http://repos.jenkins.cloudera.com trusty-cm5 Release.gpg
Could not resolve 'repos.jenkins.cloudera.com'
Ign http://us-west-2.ec2.archive.ubuntu.com trusty InRelease
Ign http://security.ubuntu.com trusty-security InRelease
Ign http://us-west-2.ec2.archive.ubuntu.com trusty-updates InRelease
Get:1 http://security.ubuntu.com trusty-security Release.gpg [933 B]
Hit http://us-west-2.ec2.archive.ubuntu.com trusty Release.gpg
Get:2 http://security.ubuntu.com trusty-security Release [62.0 kB]
Get:3 http://us-west-2.ec2.archive.ubuntu.com trusty-updates Release.gpg [933 B]
Hit http://us-west-2.ec2.archive.ubuntu.com trusty Release
Get:4 http://us-west-2.ec2.archive.ubuntu.com trusty-updates Release [62.0 kB]
Get:5 http://security.ubuntu.com trusty-security/main Sources [57.2 kB]
Hit http://us-west-2.ec2.archive.ubuntu.com trusty/main Sources
Get:6 http://security.ubuntu.com trusty-security/universe Sources [17.4 kB]
Hit http://us-west-2.ec2.archive.ubuntu.com trusty/universe Sources
Get:7 http://security.ubuntu.com trusty-security/main amd64 Packages [182 kB]
Hit http://us-west-2.ec2.archive.ubuntu.com trusty/main amd64 Packages
Hit http://us-west-2.ec2.archive.ubuntu.com trusty/universe amd64 Packages
Hit http://us-west-2.ec2.archive.ubuntu.com trusty/main Translation-en
Get:8 http://security.ubuntu.com trusty-security/universe amd64 Packages [76.0 kB]
Hit http://us-west-2.ec2.archive.ubuntu.com trusty/universe Translation-en
Get:9 http://us-west-2.ec2.archive.ubuntu.com trusty-updates/main Sources [149 kB]
Hit http://security.ubuntu.com trusty-security/main Translation-en
Hit http://security.ubuntu.com trusty-security/universe Translation-en
Get:10 http://us-west-2.ec2.archive.ubuntu.com trusty-updates/universe Sources [95.6 kB]
Get:11 http://us-west-2.ec2.archive.ubuntu.com trusty-updates/main amd64 Packages [387 kB]
Get:12 http://us-west-2.ec2.archive.ubuntu.com trusty-updates/universe amd64 Packages [229 kB]
Hit http://us-west-2.ec2.archive.ubuntu.com trusty-updates/main Translation-en
Hit http://us-west-2.ec2.archive.ubuntu.com trusty-updates/universe Translation-en
Ign http://us-west-2.ec2.archive.ubuntu.com trusty/main Translation-en_US
Ign http://us-west-2.ec2.archive.ubuntu.com trusty/universe Translation-en_US
Fetched 1,320 kB in 6s (209 kB/s)
Reading package lists...
W: Failed to fetch http://repos.jenkins.cloudera.com/cm5.3.0-nightly/ubuntu/trusty/amd64/cm/dists/trusty-cm5/InRelease

W: Failed to fetch http://repos.jenkins.cloudera.com/cm5.3.0-nightly/ubuntu/trusty/amd64/cm/dists/trusty-cm5/Release.gp... Could not resolve 'repos.jenkins.cloudera.com'

W: Some index files failed to download. They have been ignored, or old ones used instead.

 

 

So you can see the installer is pointing at the 5.3.0-nightly build, in some jenkens repository that I don't have access to. I thought it was supposed to be pointed at a repository called archive.

 

So then I follow the B path. I'm able to get the jdk installed, but the download of the server goes really slow. I did manage to get it to finish and get the web UI up, but it seems to have installed 5.3.0, because in the web UI that is the version of the parcels. I had some trouble installing parcels in 5.3.0, so I threw that out and am starting over, I'd really like to install 5.2.1 which was working fine for me last week.

 

Thanks,

Mike

1 ACCEPTED SOLUTION

avatar
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login
10 REPLIES 10

avatar
Explorer

Hello GautamG,

 

I think we have a similar issue here with 6.2.

 

I have opened a question regarding that on the following link:

https://community.cloudera.com/t5/Cloudera-Manager-Installation/Failed-to-complete-installation-on-h...

 

would you please have a look on it?

 

Thanks,