Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

Cluster Creation Fail (Tag Format)

avatar
New Member

Hi,

I ´m not able to create 2 nodes cluster. I´m getting the next error at start:

Infrastructure creation failed. Reason: Following tag values are not well formatted: [[email protected]]

('x' obviously are not the real content, it is a valid mail with simple characters.)

1 ACCEPTED SOLUTION

avatar

@Manu A

I assume you are using Cloudbreak.

If so, then the AWS tag value is validated against this pattern, which fails because the value starting with aws.

The documentation shows that aws: prefix is reserved.

Hope this helps!

View solution in original post

2 REPLIES 2

avatar

@Manu A

I assume you are using Cloudbreak.

If so, then the AWS tag value is validated against this pattern, which fails because the value starting with aws.

The documentation shows that aws: prefix is reserved.

Hope this helps!

avatar
New Member

Thanks! It´s solved