Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 05-18-2020 05:40 PM - edited 09-16-2022 07:36 AM
Hi,
Following the instruction described on this page:
https://docs.cloudera.com/documentation/enterprise/6/latest/topics/installation.html
I made some good progress until up to step 6: Install CDH and Other Software:
https://docs.cloudera.com/documentation/enterprise/6/latest/topics/install_software_cm_wizard.html
Now I encountered error. Please see the picture below:
I completely wiped out the databases, retried twice, and still seeing the error. Could you advise where to check to fix the trouble, and move forward? Thank you!
Created 05-19-2020 08:47 AM
Hi paras, resetting the hostnames to long names got me moving forward again. Thank you!
Created 05-18-2020 05:42 PM
The cluster consists of six VM nodes in GCP: 2 master nodes, 1 login node, and 3 data nodes.
Created 05-19-2020 07:11 AM
The CM agents should be able to send hearbeats to the CM sever successfully before the parcel installation. Did you also happen to setup TLS here?
Please check the CM server and agent logs on the nodes for issues reported.
Click on the hostnames what is the error reported on Cloudera Manager for the hosts?
Created 05-19-2020 08:47 AM
Hi paras, resetting the hostnames to long names got me moving forward again. Thank you!