Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

Faild to authenticate at Install Agents step

avatar
Explorer

I am setting up a stand-alone CDP cluster. However, getting errors when doing the agents installation steps. 

DanhH_0-1687171854735.png

DanhH_1-1687171946554.png

I have used this command but it still error:

DanhH_2-1687172076887.png

 

 

1 ACCEPTED SOLUTION

avatar
Explorer

The problem is solved.

Follow the below steps to fix it.

sudo nano /etc/ssh/sshd_config

In the file now look for PermitRootLogin without-password and replace it with this

PermitRootLogin yes

Now restart the ssh service

sudo service ssh restart

retry the installation and it should work.

View solution in original post

2 REPLIES 2

avatar
Community Manager

@DanhH, Welcome to our community! To help you get the best possible answer, I have tagged in our CDP experts @vaishaakb @tjangid @rki_ who may be able to assist you further.

Please feel free to provide any additional information or details about your query, and we hope that you will find a satisfactory solution to your question.

 



Regards,

Vidya Sargur,
Community Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.
Learn more about the Cloudera Community:

avatar
Explorer

The problem is solved.

Follow the below steps to fix it.

sudo nano /etc/ssh/sshd_config

In the file now look for PermitRootLogin without-password and replace it with this

PermitRootLogin yes

Now restart the ssh service

sudo service ssh restart

retry the installation and it should work.