Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
06-19-2023
03:55 AM
- last edited on
04-20-2026
11:52 PM
by
GrazittiAPI
I am setting up a stand-alone CDP cluster. However, getting errors when doing the agents installation steps.
I have used this command but it still error:
Created 06-20-2023 02:30 AM
The problem is solved.
Follow the below steps to fix it.
sudo nano /etc/ssh/sshd_config
In the file now look for PermitRootLogin without-password and replace it with this
PermitRootLogin yes
Now restart the ssh service
sudo service ssh restart
retry the installation and it should work.
Created 06-20-2023 12:05 AM
@DanhH, Welcome to our community! To help you get the best possible answer, I have tagged in our CDP experts @vaishaakb @tjangid @rki_ who may be able to assist you further.
Please feel free to provide any additional information or details about your query, and we hope that you will find a satisfactory solution to your question.
Regards,
Vidya Sargur,Created 06-20-2023 02:30 AM
The problem is solved.
Follow the below steps to fix it.
sudo nano /etc/ssh/sshd_config
In the file now look for PermitRootLogin without-password and replace it with this
PermitRootLogin yes
Now restart the ssh service
sudo service ssh restart
retry the installation and it should work.