Support Questions

Find answers, ask questions, and share your expertise
Celebrating as our community reaches 100,000 members! Thank you!

Getting Certificate ssl error during Importing the signing GPG key for CDP installation




I am trying to install the cloud manager of the CDP cluster and getting Certificate ssl error during importing the signing GPG key for CDP installation. this is the command I am running


sudo rpm --import https://[username]:[password]


I tried adding sslverify=false to the /etc/yum.repos.d file.. still no luck

is this something to be fixed from server side or shou

Error :

curl: (60) Peer's certificate issuer has been marked as not trusted by the user.
More details here:

curl performs SSL certificate verification by default, using a "bundle"
of Certificate Authority (CA) public keys (CA certs). If the default
bundle file isn't adequate, you can specify an alternate file
using the --cacert option.
If this HTTPS server uses a certificate signed by a CA represented in
the bundle, the certificate verification probably failed due to a
problem with the certificate (it might be expired, or the name might
not match the domain name in the URL).
If you'd like to turn off curl's verification of the certificate, use
the -k (or --insecure) option.


Master Guru

@sass There may be an issue with curl version itself or you can try -k in the curl command. Also check out this :

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.