Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 03-03-2022 03:59 AM
INSERT into `edl_dev_sathyam_raw_mpi_fnxnegotiat`.`negotiation` VALUES (1,'sat', 0)
when running above query in impala it was executing successfully but not executing in hive
thouing error like below
could guide on this how to fix
"""Permission denied: user=hive, access=WRITE, inode="/user/sathyam.kunda/dev/data/raw/multiplan/mpi_fnxnegotiator.db/negotiationteam":impala:edlpocdev:drwxr-xr-x at org.apache.hadoop.hdfs.server.namenode.FSPermissionChecker.check(FSPermissionChecker.java:553)"""
Created on 03-03-2022 10:42 PM - edited 03-04-2022 03:19 AM
hive user does not have access to dir /user/sathyam.kunda/dev/data/raw/multiplan/mpi_fnxnegotiator.db/negotiationteam. drwxr-xr-x shows that other group users has only read and execute access but not write. pls check the permissions.
Created on 03-03-2022 10:42 PM - edited 03-04-2022 03:19 AM
hive user does not have access to dir /user/sathyam.kunda/dev/data/raw/multiplan/mpi_fnxnegotiator.db/negotiationteam. drwxr-xr-x shows that other group users has only read and execute access but not write. pls check the permissions.
Created 03-08-2022 01:31 AM
@marudhu_ramaiah, Has the reply helped resolve your issue? If so, please mark the appropriate reply as the solution, as it will make it easier for others to find the answer in the future.
Regards,
Vidya Sargur,