Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 03-08-2022 08:15 PM
Hi ,
We're having three node mangers , out of which two not working due to the below error:
resource_management.core.exceptions.ExecutionFailed: Execution of 'ambari-sudo.sh su yarn -l -s /bin/bash -c 'ulimit -c unlimited; /usr/hdp/3.1.5.0-152/hadoop-yarn/bin/yarn --config /usr/hdp/3.1.5.0-152/hadoop/conf --daemon start nodemanager'' returned 1. ERROR: Cannot set priority of nodemanager process 30232
Please suggest some solutions.
Created 03-08-2022 11:56 PM
@HDP_Suja Can you check node mangar logs on the failed hosts, the error might be different
Created 03-08-2022 11:56 PM
@HDP_Suja Can you check node mangar logs on the failed hosts, the error might be different
Created 03-09-2022 02:56 AM
Issue has resolved by following the steps which is provided in this link.
Thank you