Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

HORTONWORKS supportmatrix + redhat 7.7 not mentioned any HDP or ambari version

Solved Go to solution
Highlighted

HORTONWORKS supportmatrix + redhat 7.7 not mentioned any HDP or ambari version

hi all

 

 

when we look on https://supportmatrix.hortonworks.com/

 

And choose the RHEL 7.7 

 

HDP or AMBARI versions are not marked from some unclear reason!

 

so we cant captured the HDP or ambari version for RHEL 7.7

 

is it problem in support-matrix page ?  or something else ?

 

any way if we want to use RHEL 7.7

 

what are the HDP and AMBARI Versions? that fit this RHEL version ?

 

 

 

 

 

Michael-Bronson
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: HORTONWORKS supportmatrix + redhat 7.7 not mentioned any HDP or ambari version

Mentor

@mike_bronson7 

 

Cloudera could be in the process of certification for RHEL 7.7 for the last major release of HDP 3.1.x which I highly doubt, you are aware HDP 3.1.3 and Ambari 2.7.3.0 could be the last major release as Cloudera recommends  most clients running HDp 3.1 to either go the Cloud with CDP or wait for the On-prem version which should be around the corner, also people questioning Java 11 compatibility  with HDP should be looking more to its compatibility with CDP the next-generation HDP 

 

It makes no business sense to keep investing in a product that will soon be retired/ obsolete! So currently there is no HDP or Ambari version certified on RHEl 7.7 and I have high doubts whether that's a priority @cloudera

Happy hadooping

View solution in original post

2 REPLIES 2
Highlighted

Re: HORTONWORKS supportmatrix + redhat 7.7 not mentioned any HDP or ambari version

Mentor

@mike_bronson7 

 

Cloudera could be in the process of certification for RHEL 7.7 for the last major release of HDP 3.1.x which I highly doubt, you are aware HDP 3.1.3 and Ambari 2.7.3.0 could be the last major release as Cloudera recommends  most clients running HDp 3.1 to either go the Cloud with CDP or wait for the On-prem version which should be around the corner, also people questioning Java 11 compatibility  with HDP should be looking more to its compatibility with CDP the next-generation HDP 

 

It makes no business sense to keep investing in a product that will soon be retired/ obsolete! So currently there is no HDP or Ambari version certified on RHEl 7.7 and I have high doubts whether that's a priority @cloudera

Happy hadooping

View solution in original post

Highlighted

Re: HORTONWORKS supportmatrix + redhat 7.7 not mentioned any HDP or ambari version

thank you so much ,

by the way I posted a new question about mixing RHEL 7.2 with 7.5 , 

I will very happy if you can answer on that question also

Michael-Bronson
Don't have an account?
Coming from Hortonworks? Activate your account here