Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
12-28-2021
10:45 AM
- last edited on
04-21-2026
01:02 AM
by
GrazittiAPI
I am new with Cloudera and we are currently running CDP Datalake and CDP Datahub 7.2.6. I am trying to follow the instruction to do the mitigation for log4j (TSB 2021-545) but I could not follow the instruction to navigate to Cloudera Manager. I can go as far as the Cloudera management Console but could not see the Cloudera Manager. Can you please help me or send me the URL.
Created 12-29-2021 07:34 AM
Hello @Former Member
Good Day.
Were you able to access the Cloudera Manager Ui earlier?
- Do you have access to the environment? You can check the access you have on the left bottom of the environment page (it will display your username). You can click on your username and check the access you have to the environment.
- You can grant yourself the environment access as per your role. If you want complete access you can opt yourself for the "Environment admin" access role. Once you update the same please synchronize the user (you can see it top right tab of your screen).
- Logout from the cdp console and try to access the UI again.
Please let us know If you are able to access the same.
Thanks,
Azhar
Created 12-28-2021 12:15 PM
I managed to see it inside the DataLake Tab but it is giving an error 403 .
URI:STATUS:MESSAGE:SERVLET:
| /cdp-edp-datalake/cdp-proxy/cmf/home/ |
| 403 |
| Forbidden |
| cdp-proxy-knox-gateway-servlet |
Created 12-29-2021 07:34 AM
Hello @Former Member
Good Day.
Were you able to access the Cloudera Manager Ui earlier?
- Do you have access to the environment? You can check the access you have on the left bottom of the environment page (it will display your username). You can click on your username and check the access you have to the environment.
- You can grant yourself the environment access as per your role. If you want complete access you can opt yourself for the "Environment admin" access role. Once you update the same please synchronize the user (you can see it top right tab of your screen).
- Logout from the cdp console and try to access the UI again.
Please let us know If you are able to access the same.
Thanks,
Azhar
Created 01-05-2022 10:09 AM
@Talavera Has the reply helped resolve your issue? If so, please mark the appropriate reply as the solution, as it will make it easier for others to find the answer in the future. Thanks.
Regards,
Diana Torres,