Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

I got "org.apache.hive.service.cli.HiveSQLException: Invalid SessionHandle: SessionHandle" error in Zeppelin 0.8V and hdp3.0.1V with %jdbc(hive) interpreter

avatar
Frequent Visitor

I am encountering the error org.apache.hive.service.cli.HiveSQLException: Invalid SessionHandle: SessionHandle while running the %jdbc(hive) interpreter in Apache Zeppelin version 0.8 on HDP (Hortonworks Data Platform) version 3.0.1.

1 ACCEPTED SOLUTION

avatar
Expert Contributor

Hi Rajendra -

This can happen when the session times out. You can extend the timeout period as described in this article:

https://community.hortonworks.com/content/supportkb/167640/error-invalid-sessionhandle-sessionhandle...

View solution in original post

2 REPLIES 2

avatar
Expert Contributor

Hi Rajendra -

This can happen when the session times out. You can extend the timeout period as described in this article:

https://community.hortonworks.com/content/supportkb/167640/error-invalid-sessionhandle-sessionhandle...

avatar
Frequent Visitor

Thank you for your update