Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 04-28-2021 08:05 PM
Hi All,
I have a problem when add service nifi in my cluster, when nifinode starting it failed :
Code: 400 Output: {"statusCode":400,"msgDesc":"Operation denied. Group name: nifi specified in policy does not exist in ranger admin."}
Failed to create ranger policy...
Ensure Ranger has following groups:nifi
Ensure Ranger has following users:
Code: 400 Output: {"statusCode":400,"msgDesc":"Operation denied. Group name: nifi specified in policy does not exist in ranger admin."}
Failed to create ranger policy...
Ensure Ranger has following groups:nifi
Ensure Ranger has following users:It says nifi group not exist in ranger instead user nifi has exist in ranger, but when i try to create manually nifi group in ranger, it solved.
Is it any ways to create automatically nifi group without create manually in ranger?
Thanks n Regards
Meidi
Created 04-29-2021 01:52 AM
@RizkyMei You need to create nifi group manually , you can refer to the following doc for more info
Created 04-29-2021 01:52 AM
@RizkyMei You need to create nifi group manually , you can refer to the following doc for more info
Created 04-29-2021 02:06 AM