Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 07-11-2023 07:34 AM
Hello everyone ! for 24 hours i was trying to send data flow from apache nifi to minio s3. i have 2 processors getflowfile and puts3object. i'm putting everything correc like acces key secret key etc... but it show me always the sdame error in nifi that they don'tv recognize the acces key
could you help please
Created 07-11-2023 08:57 AM
@Aimen Welcome to the Cloudera Community!
To help you get the best possible solution, I have tagged our NiFi experts @steven-matison and @SAMSAL who may be able to assist you further.
Please keep us updated on your post, and we hope you find a satisfactory solution to your query.
Regards,
Diana Torres,Created 07-13-2023 06:52 AM
@DianaTorresThank you so much for your kind reply
Created 07-17-2023 08:32 AM
@Aimen We will need to see screen shots of your flow, and the configuration for the s3 processor. It also helps to share the exact error, etc. Without this information, it is not possible to suggest solutions.
Created 07-20-2023 01:27 PM
@Aimen If you are still experiencing the issue, can you provide the information @steven-matison has requested? Thanks.
Regards,
Diana Torres,