Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Nifi UI not launching

Solved Go to solution
Highlighted

Re: Nifi UI not launching

Milind,

That means some other app is binding to that port. You can edit the nifi.properties file to use a different port or stop the other app that is binding to the port. Do you have HDP components running on this system?

Highlighted

Re: Nifi UI not launching

Milind,

That means some other app is binding to that port. You can edit the nifi.properties file to use a different port or stop the other app that is binding to the port. Do you have HDP components running on this system?

Highlighted

Re: Nifi UI not launching

Explorer

yes I installed Hortonworks Sandbox with HDP2.4 on Oracle VM recently Though the nifi UI was working on Port 8080 but started giving error since yesterday.

I will try changing port and see if it resolve the issue.

Highlighted

Re: Nifi UI not launching

Master Guru

Was your VM restarted or the NiFi restarted since HDP was installed?

Highlighted

Re: Nifi UI not launching

Explorer

After changing the port, I am able to launch nifi UI. thanks Dwynne for resolution.

Highlighted

Re: Nifi UI not launching

Explorer

hi mclark, yes it is as due to virtual box issue I had to reinstall virtualbox and reboot the machine.

Highlighted

Re: Nifi UI not launching

Explorer

try http://<servername>:40883/nifi

Highlighted

Re: Nifi UI not launching

@Milind More Even I'm running nifi on HDP sandbox but unable to launch UI. Can you please share how you have configured the things.

Don't have an account?
Coming from Hortonworks? Activate your account here