Support Questions

Find answers, ask questions, and share your expertise

No hive query result is displayed in hue after upgrade to cdh 5.6

Contributor

Dear collegues,

 

After upgrade to cdh 5.6 there is no hive query result displayed when i ran a hive query in hue. Also, no Protocol of the map reduce Job is displayed. The Job is market as succeded in Job browser.

 

Do you habe an idea what the reason why?

 

Tanks in advance,

Butkiz

2 ACCEPTED SOLUTIONS

Is it for all the queries, even a 'show tables'? Any error in the js
console?

Hue in C5.6 is exactly the same as in C5.5.

View solution in original post

Contributor
Hi,

the js was hanging on. After restart the browser all results and messages are displayed.

Thanks al ot

View solution in original post

5 REPLIES 5

Is it for all the queries, even a 'show tables'? Any error in the js
console?

Hue in C5.6 is exactly the same as in C5.5.

Contributor
In have Updates from 5.4 to 5.5 and the to 5.5. I'l try 'Show tables'. Creating of tables Workshop finde with the know message.

Contributor
I have updated from 5.4 to 5.5 and then to 5.6. I'll try 'Show tables'. Creating of tables works fine with the known message.

Contributor
Hi,

the js was hanging on. After restart the browser all results and messages are displayed.

Thanks al ot

Explorer

Using Hive Editor from Hue Web UI in 5.5.1 version.

 

select * from tab1 ==> brings results (small table, three records)

select count(*) from tab1 ==> doesn't bring any results. 

If i press F5 in Hue/Hive after that - ther result does appear...

 

The same query (select count(*)) works properly from Impala, also from Beeline CLI.

 

Restarted the browser (Chrome) and the whole cluster - didn't help.

 

Seems to be somehow related to combination of Hive, Hue and browser...

 

Any assistance is welcome.

 

Thanks in advance,

Avi

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.