Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

Not able to login to DataPlane UI after configuring admin users

avatar
Contributor

Hi,

 

Following the official documentation  I logged in to https://public-IP  Logged in using the Super User admin account. Post that I configured A/D integration and on the next page I added a few users/groups for admin say users1, user2, etc.. Post that it logged me out and asked me to login to the same page  https://<public-IP>  .

 

Now I am trying to login using user1 and corresponding A/D password but I get and error - invalid username/password error. I tried with user2 also which was configured. I also tried using [email protected]  . To my surprise, I am not longer able to login using super admin also. 

 

I tried to see the various container logs but no success. Has anyone faced similar issue?

What am I missing here? 

 

Thanks in advance. 

 

Regards

 

Tagging @SumitraMenon @Former Member @abajwa 

1 ACCEPTED SOLUTION

avatar
Contributor

After spending lots of efforts it got fixed by changing the password and making sure the DP UI user's password doesn't contain any special characters.

View solution in original post

1 REPLY 1

avatar
Contributor

After spending lots of efforts it got fixed by changing the password and making sure the DP UI user's password doesn't contain any special characters.