Support Questions

Find answers, ask questions, and share your expertise
Announcements
Celebrating as our community reaches 100,000 members! Thank you!

QuickStartCHD VM 5.7 boot failed on latest version of Virtual box

avatar
Explorer

Hi,

I have a thinkpad w520 installed with Windows 10(64bit) as Host OS, I am able to run Debian Linux(64bit) as VM in Virtual Box, but when I downloaded QuickStartCHD5.7 and trying to boot it up in Virtual Box it got following error.

init: prefdm main porcess ended

init: prefdm respawning too fast, stopped

Could anyone please tell me how could I solve the problem?

errorserrors

2 ACCEPTED SOLUTIONS

avatar
Explorer
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login

avatar
Explorer
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login
28 REPLIES 28

avatar
Explorer
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login

avatar
New Contributor

When I monitor startup, I can see that there are several readonly errors.  I too am unable to get both 5.5 and 5.7 working on the newest version of VirtualBox.

avatar
Explorer

Is the solution to rum VMWare?

  

Is cloudera's position that QuickStartCHD VM 5.7 will not run on VirtualBox?

avatar
Expert Contributor

Hi Steve6c,

The CDH 5.7 Cloudera Quickstart VM (QVM) has been running just fine on my Mac. I also have a number of students running it on non-Mac hardware. All of us are using VirtualBox. In the past I have used the VMware version of the QVM without a problem, too. I am running VirtualBox Version 5.0.14 r105127.

 

avatar
New Contributor
Mine failed on the most recent version of Virtual Box:
Version 5.0.24 r108355.

Perhaps it works with earlier versions like 5.0.14.

VMWare Workstation worked perfectly. If you run into issues, it takes about 5 minutes to download the free version of VMWare and get 5.7 up and running.

avatar
Expert Contributor

Could be, I am upgrading VB to Version 5.0.24 r108355 to test it out. Will let you know what I find.

 

... Okay, I upgraded VirtualBox to 5.0.24, downloaded a fresh QVM zip, and launched it successfully. If you'd like to post more information about what's going wrong, I can try to help. 

 

avatar
Explorer

see JOhnnyW's opiginal post....

 

That's exactly what I get

 

It seems others are getting the same thing

avatar
Explorer

@steve6c wrote:

Is the solution to rum VMWare?

  

Is cloudera's position that QuickStartCHD VM 5.7 will not run on VirtualBox?


I have never tried others except VMWare player and Virtual Box, forget about Virtual Box, so far, VMWare is only solution works for me.

 

They have quick start image for Virtual Box, but it just couldn't be boot up on my laptop, that's why I have to try to download another specific image for VMWare and run it in VMWare Player, it works for me.

avatar
Expert Contributor

Hi JohnnyW, I am running the VirtualBox image on my Mac and ThinkPad without a problem. Glad you were able to get the VM working : )

avatar
Explorer
JOhnnyW posted that he could not get VirtualBox to work so he switched to VMWare....


Am I wrong?