Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

SSL incorrect Message Authentication Code Error

avatar
Rising Star

I got this error while trying to install Cloudera manager on my Rhel7 workstation

 

Loaded plugins: langpacks, product-id, search-disabled-repos, subscription-
: manager
Resolving Dependencies
--> Running transaction check
---> Package oracle-j2sdk1.8.x86_64 0:1.8.0+update141-1 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
Package Arch Version Repository Size
================================================================================
Installing:
oracle-j2sdk1.8 x86_64 1.8.0+update141-1 cloudera-manager 176 M

Transaction Summary
================================================================================
Install 1 Package

Total download size: 176 M
Installed size: 359 M
Downloading packages:
No Presto metadata available for cloudera-manager
[Errno 14] curl#56 - "SSL received a record with an incorrect Message Authentication Code."
Trying other mirror.

 

Screenshot from 2019-02-16 15-09-45.png

1 ACCEPTED SOLUTION

avatar
Super Collaborator
The SSL error means that the yum client could not agree with the server on TLS encryption properties.

Is this a standard RHEL7 installation, or any customisation (e.g. hardening) applied?
Is the system time correct?
Are you behind a company proxy server?

Please try "# yum clean all" command and try again. If you still see the error then please show content of /etc/yum.repos.d/cloudera.repo

View solution in original post

2 REPLIES 2

avatar
Super Collaborator
The SSL error means that the yum client could not agree with the server on TLS encryption properties.

Is this a standard RHEL7 installation, or any customisation (e.g. hardening) applied?
Is the system time correct?
Are you behind a company proxy server?

Please try "# yum clean all" command and try again. If you still see the error then please show content of /etc/yum.repos.d/cloudera.repo

avatar
Rising Star
Looks like a netgear switch was causing the problem. switched to wifi connect between the workstation and the ISP router and all is well...
Thanks