Support Questions
Find answers, ask questions, and share your expertise

Sandbox 2.5 Cannot Install Service via Add Service Wizard

Explorer

screen-shot-2016-11-29-at-203939-2.pngscreen-shot-2016-11-29-at-203753-2.pngambari-log.txtI had a working instance of sandbox 2.5 installed, however due to some log issues with 2.5, I decided to delete the VM image and re install afresh. However, now that I have a 'fresh' install of sandbox 2.5 I am no longer able to add any services. When I attempt to add a service, I'm not able to progress from the 'Customize Services' screen. I have attached some screen shots and a error log. Please can someone advise?

1 ACCEPTED SOLUTION

Explorer

I'm just going to carry on by reverting to a working instance. If I come across this again I know to try a different browser. Thanks!

View solution in original post

8 REPLIES 8

Expert Contributor

Hi raf, what is your sandbox version. type sandbox version on the prompt to get it. the older sandbox had this issue. there is a newer version that works fine.

Expert Contributor

sandbox-version

Explorer

@Karthik Narayanan Hi, here are my version details:

Sandbox information:

Created on: 25_10_2016_08_11_26 for

Hadoop stack version: Hadoop 2.7.3.2.5.0.0-1245

Ambari Version: 2.4.0.0-1225

Ambari Hash: 59175b7aa1ddb74b85551c632e3ce42fed8f0c85

Ambari build: Release : 1225

Java version: 1.8.0_111

OS Version: CentOS release 6.8 (Final)

Expert Contributor

That should be the latest one.

Expert Contributor

are you trying to add nifi?

Explorer

Yeah...it's really weird how it's just playing up like this. I'm not sure what else to try?

Expert Contributor

yeah i am seeing the same behavior, on safari, it worked for me on chrome. Try that.

Explorer

I'm just going to carry on by reverting to a working instance. If I come across this again I know to try a different browser. Thanks!

; ;