Support Questions
Find answers, ask questions, and share your expertise

TLS version 1.2

Explorer

We have a security requirement to be on TLS 1.2 by the end of this year, so we need to know is 1.2 compatible with the current version of CDH we are on 5.13. If not what is not supported ?
And other part of my question is whether the TLS version 1.2 will run on CDH version 5.13 supporting all the applicable components/services ?
Also we would like to confirm the Postgress of KTS supports TLS 1.2. ?

1 ACCEPTED SOLUTION
1 REPLY 1

Explorer
; ;