Support Questions
Find answers, ask questions, and share your expertise

Timeline Service V2.0 Reader not starting due to org.apache.hadoop.hbase.ipc.ServerNotRunningYetException

New Contributor

Timeline Service V2.0 Reader not starting

details=row 'prod.timelineservice.entity' on table 'hbase:meta' at region=hbase:meta,,1.1588230740, hostname=sandbox-hdp.hortonworks.com,17020,1628801419880, seqNum=-1
2021-09-29 10:23:01,232 INFO [main] client.RpcRetryingCallerImpl: Call exception, tries=20, retries=36, started=231328 ms ago, cancelled=false, msg=org.apache.hadoop.hbase.ipc.ServerNotRunningYetException: Server sandbox-hdp.hortonworks.com,17020,1632910734969 is not running yet
at org.apache.hadoop.hbase.regionserver.RSRpcServices.checkOpen(RSRpcServices.java:1487)
at org.apache.hadoop.hbase.regionserver.RSRpcServices.get(RSRpcServices.java:2443)
at org.apache.hadoop.hbase.shaded.protobuf.generated.ClientProtos$ClientService$2.callBlockingMethod(ClientProtos.java:41998)
at org.apache.hadoop.hbase.ipc.RpcServer.call(RpcServer.java:409)
at org.apache.hadoop.hbase.ipc.CallRunner.run(CallRunner.java:131)
at org.apache.hadoop.hbase.ipc.RpcExecutor$Handler.run(RpcExecutor.java:324)
at org.apache.hadoop.hbase.ipc.RpcExecutor$Handler.run(RpcExecutor.java:304)
, details=row 'prod.timelineservice.entity' on table 'hbase:meta' at region=hbase:meta,,1.1588230740, hostname=sandbox-hdp.hortonworks.com,17020,1628801419880, seqNum=-1

 

 

However HBASE is up and running

1 ACCEPTED SOLUTION

Accepted Solutions

Super Collaborator

Hello @amit_hadoop 

 

Thanks for using the Cloudera Community. It appears you are using [1] Post for asking the same Question as well. We have replied to you on the concerned Post. To avoid Duplication, We shall mark the Post as Closed. 

 

Regards, Smarak

 

[1] https://community.cloudera.com/t5/Support-Questions/org-apache-hadoop-hbase-ipc-ServerNotRunningYetE...

 

View solution in original post

1 REPLY 1

Super Collaborator

Hello @amit_hadoop 

 

Thanks for using the Cloudera Community. It appears you are using [1] Post for asking the same Question as well. We have replied to you on the concerned Post. To avoid Duplication, We shall mark the Post as Closed. 

 

Regards, Smarak

 

[1] https://community.cloudera.com/t5/Support-Questions/org-apache-hadoop-hbase-ipc-ServerNotRunningYetE...

 

View solution in original post