Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
06-16-2022
08:41 PM
- last edited on
04-21-2026
12:54 AM
by
GrazittiAPI
Hello all,
I am installing Data Services with Embedded Container Service. There are 2 dedicated servers: 1 ECS server, 1 ECS agent. First installation run not good, always stuck at this task:
Waiting for process rke-wait
+ kubectl taint node -l ecs_role=master node-role.kubernetes.io/control-plane-
taint "node-role.kubernetes.io/control-plane" not found
taint "node-role.kubernetes.io/control-plane" not found
+ true
+ sleep 10
+ /var/lib/rancher/rke2/bin/kubectl --kubeconfig /etc/rancher/rke2/rke2.yaml get nodes -o 'jsonpath={range .items[*]}{@.metadata.name}:{range @.status.conditions[*]}{@.type}={@.status};{end}{end}'
+ grep Ready=True
++ hostname -f
+ grep instance-20220615-1150.subnet06081614.vcn06081614.oraclevcn.com
+ echo ...
+ [[ ! -z true ]]
+ kubectl taint node -l ecs_role=master node-role.kubernetes.io/control-plane-
taint "node-role.kubernetes.io/control-plane" not found
taint "node-role.kubernetes.io/control-plane" not found
+ true
Anyone face this familiar issue before? how can i fix it?
Any advise is good for me
Thanks in advance
Created 06-24-2022 02:35 AM
I resolve this problem by reinstallation. Check java 11, selinux, hostname, etc,.. And now all services is up. But I cannot register environment, on monitoring dashboad in Management console, there is a alert: KubeJobFailed: Job cdp/cli failed to complete. So I check log on pod run cdp-cli, and it show:
Any advise is good for me
Thanks in advance
Created 07-07-2022 08:53 PM
This issue is about DNS configuration. Kubernetes dns and my cloud dns is weird. So i have setup a dedicated server for DNS. And it is now good. I also deploy ML workspace successfully. But i got errors with CDE service: unmounted volumes=cm-root-ca-cert because configmap \"clientconfigs-default-tls-pem\" not found
So again, Any advice would be appreciated greatly 😄