Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

Unable to write to container default due to archive file size constraints; waiting for archive cleanup

avatar
Master Collaborator

Experts,


I am continuously seeing this log in Nifi app log -

 

2022-07-25 06:12:40,788 INFO [Timer-Driven Process Thread-219] o.a.n.c.repository.FileSystemRepository Unable to write to container default due to archive file size constraints; waiting for archive cleanup

 

Any idea what is the reason and will there be any impact of this ?


Thanks

Mahendra

1 ACCEPTED SOLUTION

avatar
Master Collaborator

This is related to Jira https://issues.apache.org/jira/browse/NIFI-9993 , fixed in the latest release 1.16.3

 

If you found this response assisted with your issue, please take a moment to login and click on "Accept as Solution" below this post.

Thank you,

Chandan 

View solution in original post

1 REPLY 1

avatar
Master Collaborator

This is related to Jira https://issues.apache.org/jira/browse/NIFI-9993 , fixed in the latest release 1.16.3

 

If you found this response assisted with your issue, please take a moment to login and click on "Accept as Solution" below this post.

Thank you,

Chandan