Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

VM not starting (Black screen)

Solved Go to solution

VM not starting (Black screen)

Explorer

Hello,

 

I've installed Oracle VM VirtualBox and downloaded Cloudera quickstart 5.8.0-0. I'm still not able to lauch the VM desktop. I'm stuck at the blackscreen after the loading bar is down (see image below)

 

I've enable virtualization in BIOS, and tried different set up (Windows and Red Hat) but still it won't start. 

Any clue would be much appreciated!

 

VM Config:

Window 7 (64 bit) (I've try Red Hat as well, same issue)

Memory: 8192 Mo

CPU: 2


My Desktop is 16 ram and CPU is Intel(R) Core(TM) i5-3550 3.30 GHz

Let me know if you need more information


Thanks in advance,

Mathieu


PS: Sorry, can't figure how to post an image. 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: VM not starting (Black screen)

Explorer

Hi, me again !

 

So I've start again:

 

1. Redownloaded Quickstart VM using a download manager (chrono)

2. Used 7-zip to extract

 

Seem to work now :)

 

Thanks for your help Cjervis :D

17 REPLIES 17

Re: VM not starting (Black screen)

Community Manager

Did you follow our community article on setting up a QuickStart VM? It has some common issues listed in it that may come into play here. 

 

Also to post an image click on the camera image in the editor which opens up a screen allowing you to upload an image or add one by URL.

 

 Screen Shot 2017-03-20 at 3.42.55 PM.png



Cy Jervis, Community Manager

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:
Community Guidelines
How to use the forum

Re: VM not starting (Black screen)

Explorer

Thanks for the quick reply,

I did follow the setup procedure (i think). I just tried changing chipset to ICH9 but still nothing.

 

Maybe worth mentionning, at first VM was not loading at all, had this error:

UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY.
      (i.e., without -a or -p options)
 *** An error occurred during the file system check.
 *** Dropping you to a shell; the system will reboot
 *** when you leave the shell.
Give root password for maintenance
(or type CTRL-D to continue)

 

and ran:  'fsck -f -c -y' 

 

Now it's loading but stuck here (thanks for the tip to copy image :D)

thanks

Mathieu

 

VM_troubleshouting.png

 

 

 

 

 

Re: VM not starting (Black screen)

Community Manager

To be sure did you follow this specific part of the article to create the VM or did you do it manually?

 

Using the specific documentation and instructions provided by your hypervisor application, open the extracted file into that hypervisor application.

  1. For example, if you elected to use VirtualBox, you would have downloaded and extracted a *.ovf file from Cloudera. Use the “File -> Import Appliance” menu inside VirtualBox to open your downloaded *.ovf file, or simply double-click on the file itself and VirtualBox should handle it from there.

I will also point out the following as a corrupted file could also be to blame:

 

IMPORTANT: As recommended on the download page, we HIGHLY recommend that you install a “Download Manager” extension to your web browser and utilize that to manage the download of the Quickstart VM as it is a VERY large file and can easily get corrupted during download due to connectivity issues. A download manager add-on will assist you in getting a clean download and save you time and spare the frustration.

 



Cy Jervis, Community Manager

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:
Community Guidelines
How to use the forum

Re: VM not starting (Black screen)

Explorer

Hello,

Yes I've imported the .ovf file using VirtualBox.

 

However i did NOT use a Download Manager. 

 

It looked like it downloaded properly tough. I will try redownloading it using a download manager as suggested. I'll keep you posted on the result.

 

Thanks,

Mathieu

Re: VM not starting (Black screen)

Explorer

Hi, me again !

 

So I've start again:

 

1. Redownloaded Quickstart VM using a download manager (chrono)

2. Used 7-zip to extract

 

Seem to work now :)

 

Thanks for your help Cjervis :D

Re: VM not starting (Black screen)

Community Manager

I am happy to hear you resolved the issue. Best of luck with your project moving forward. :)



Cy Jervis, Community Manager

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:
Community Guidelines
How to use the forum

Re: VM not starting (Black screen)

New Contributor

Hi,

I am having the same problem, and can't get passed the black screen. 

  • Used a download manager (download shuttle)
  • Changed the chipset type to ICH9

Anything else I should be doing?

 

Thanks for any help

Re: VM not starting (Black screen)

Community Manager

Did you follow our community article on setting up a QuickStart VM? Also, can you explain more about the VM, host system and the resources of each?



Cy Jervis, Community Manager

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:
Community Guidelines
How to use the forum
Highlighted

Re: VM not starting (Black screen)

New Contributor
Thank you for your prompt reply. I am using Oracle virtual box, I am
attaching a screenshot of what I am experiencing. Once I click start, I
can't get through the black screen. I used the download manager to get a
clean file as you suggested (download shuttle), and I changed the chipset
type to ICH9, besides that not sure what else to do....Any other suggestion
will be greatly appreciated! Thank you!




Don't have an account?
Coming from Hortonworks? Activate your account here