Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

ambari does not seem to recognize which is the active/passive namenode

avatar
Contributor

Hi experts,

We recently changed the Ip address of our ambari in our dev enviornment.

The cluster seems to be up and running and working properly, however, ambari is not recognizing which namenode is active and which is passive. Also some of the users are unable to access the ambari hive view.
This is the error message when trying to access the hive view via ambari.

 USER HOME Check

Message: test01.dmicorp.com:50070: No route to host (Host unreachable)

 

Any help is much appreciated.

 

Thanks,

1 ACCEPTED SOLUTION

avatar
Contributor

Ok nevermind, it was a firewall issue.

 

Everything is working now.

 

Thanks,

View solution in original post

1 REPLY 1

avatar
Contributor

Ok nevermind, it was a firewall issue.

 

Everything is working now.

 

Thanks,