Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

are the versions- HDP-2.6.3.0 & ambari-2.6.0.0 are certified to install ?

Solved Go to solution
Highlighted

are the versions- HDP-2.6.3.0 & ambari-2.6.0.0 are certified to install ?

we are trying to install the new following version HDP & ambari version as scratch installation on our redhat machines ( 7.3 )

  1. HDP-2.6.3.0-centos7-rpm.tar.gz
  2. ambari-2.6.0.0-centos7.tar.gz

but without success

dose these versions are certified ?

we succeeded to install the previous versions ( HDP - HDP-2.6.0.3 & AMBARI - 2.5.0.3) , but cant figure out what is the root cause for installation on the new version

Michael-Bronson
1 ACCEPTED SOLUTION

Accepted Solutions

Re: are the versions- HDP-2.6.3.0 & ambari-2.6.0.0 are certified to install ?

Super Mentor

@Michael Bronson

Ambari 2.6.0 Supports HDP 2.6.x releases. Please refer to: https://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.6.3/bk_support-matrices/content/ch_matrices-amb...

However we will suggest using Ambari 2.6.1 (as it has many fixed issues compared to Ambari 2.6.0)

49407-ambari-support-hdp.png

.

8 REPLIES 8

Re: are the versions- HDP-2.6.3.0 & ambari-2.6.0.0 are certified to install ?

Contributor

Ambari 2.6.0 is not recommend for production install. You can evaluate in lower environments.

Re: are the versions- HDP-2.6.3.0 & ambari-2.6.0.0 are certified to install ?

@Sankaru Thumuluru sorry but not understand - what you mean 2.6.0 is not recommended for production? , if its true so what is the previous ambari version that recommended ? , second what about the hdp version - 2.6.3 is it certifed for production ?

Michael-Bronson

Re: are the versions- HDP-2.6.3.0 & ambari-2.6.0.0 are certified to install ?

can you please refer me to the doc that show that ? , so just for summary what are the HDP & AMBARI version that approved for production systems ?

Michael-Bronson

Re: are the versions- HDP-2.6.3.0 & ambari-2.6.0.0 are certified to install ?

Super Mentor

@Michael Bronson

Ambari 2.6.0 Supports HDP 2.6.x releases. Please refer to: https://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.6.3/bk_support-matrices/content/ch_matrices-amb...

However we will suggest using Ambari 2.6.1 (as it has many fixed issues compared to Ambari 2.6.0)

49407-ambari-support-hdp.png

.

Re: are the versions- HDP-2.6.3.0 & ambari-2.6.0.0 are certified to install ?

@jay please advice how to download the new version - Ambari 2.6.1 and the latest HDP 2.6.x releases ?

requested kits - HDP-2.6.3.0 for centos7 (rpm.tar.gz)

and ambari-2.6.1.0 for centos7 (tar.gz)

Michael-Bronson

Re: are the versions- HDP-2.6.3.0 & ambari-2.6.0.0 are certified to install ?

@Jay about HDP 2.6.4 , we can also download this version by curl?

Michael-Bronson

Re: are the versions- HDP-2.6.3.0 & ambari-2.6.0.0 are certified to install ?

@Jay about HDP 2.6.4 , can we also download this version by curl?

Michael-Bronson