Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

data lake provision failed

avatar
Explorer

Dear Team,

I am trying to register the environment, I am using aws me-central-1 region. i am trying to register the environment . I am getting error on datalake provisioning . i am unable to proceed further on it. please do the needful.

Error Message:

Datalake creation failed. Data Lake creation failed on 'dl-aws-02' cluster. Reason: Stack status: CREATE_FAILED, cluster status: CREATE_FAILED, reason: Multiple exceptions occurred during resource creation: 1. Error reason: Cannot execute method: runInstances. You have requested more vCPU capacity than your current vCPU limit of 32 allows for the instance bucket that the specified instance type belongs to. Please visit http://aws.amazon.com/contact-us/ec2-request to request an adjustment to this limit. (Service: Ec2, Status Code: 400, Request ID: 365d46c8-898d-453e-b612-418ca5c8eaf8) 2. Error reason: Cannot execute method: runInstances. You have requested more vCPU capacity than your current vCPU limit of 32 allows for the instance bucket that the specified instance type belongs to. Please visit http://aws.amazon.com/contact-us/ec2-request to request an adjustment to this limit. (Service: Ec2, Status Code: 400, Request ID: dc733969-ec76-43e0-870d-b85616487071) 3. Error reason: Cannot execute method: runInstances. You have requested more vCPU capacity than your current vCPU limit of 32 allows for the instance bucket that the specified instance type belongs to. Please visit http://aws.amazon.com/contact-us/ec2-request to request an adjustment to this limit. (Service: Ec2, Status Code: 400, Request ID: fc872161-d741-4cab-9b12-44fd1b4319fd) 4. Error reason: Cannot execute method: runInstances. You have requested more vCPU capacity than your current vCPU limit of 32 allows for the instance bucket that the specified instance type belongs to. Please visit http://aws.amazon.com/contact-us/ec2-request to request an adjustment to this limit. (Service: Ec2, Status Code: 400, Request ID: e01c3a4c-ec98-40b5-95e5-5ae4b2d8bcef), Cannot execute method: runInstances. You have requested more vCPU capacity than your current vCPU limit of 32 allows for the instance bucket that the specified instance type belongs to. Please visit http://aws.amazon.com/contact-us/ec2-request to request an adjustment to this limit. (Service: Ec2, Status Code: 400, Request ID: 35732c23-368b-42c1-93f0-72a05fe7144e)

1 ACCEPTED SOLUTION

avatar
Explorer

I have corrected with proper quota. no more this error

View solution in original post

1 REPLY 1

avatar
Explorer

I have corrected with proper quota. no more this error