Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 05-27-2019 08:50 PM - edited 08-17-2019 03:18 PM
hi,
I've two clusters running on hdp 3.1, both consists of single node and kerbeorized as well. I am trying to send a single file using distcp but failed.
got error(pictures attached)
even unable to list hdfs directories of other cluster on either of the cluster.
Thanks.
Created 05-27-2019 08:59 PM
The Kerberos ticket error is due to lack of configuration for cross REALM authentication, this is what you need to do to successfully copy files between 2 REALM.
Kerberos cross-realm trust for distcp
Following diligently the steps mentioned here.
Created 05-27-2019 08:59 PM
The Kerberos ticket error is due to lack of configuration for cross REALM authentication, this is what you need to do to successfully copy files between 2 REALM.
Kerberos cross-realm trust for distcp
Following diligently the steps mentioned here.
Created 05-28-2019 09:50 AM
thanks Geoffrey
I'm able to send data from one cluster to other but not in reverse direcion (showing error same as mentioned above)and second thing whenever i add capaths in /etc/krb5.conf file, it's start showing error.
Please help me to figure it out too.
thanks again.
Created 05-29-2019 06:41 PM
The above was originally posted in the Community Help Track. On Wed May 29 18:31 UTC 2019, a member of the HCC moderation staff moved it to the Security track. The Community Help Track is intended for questions about using the HCC site itself.