Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

how to configure and setup load balancer for HUE and OOZIE service?

Solved Go to solution

how to configure and setup load balancer for HUE and OOZIE service?

Explorer
 
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: how to configure and setup load balancer for HUE and OOZIE service?

Master Guru
It would help if you add along some description of what you have found or attempted, instead of just a broad question.

What load balancer are you choosing to use?

We have some sample HAProxy configs at https://www.cloudera.com/documentation/enterprise/latest/topics/impala_proxy.html#tut_proxy for Impala that can be repurposed for other components.

Hue also offers its own pre-optimized Load Balancer as roles in Cloudera Manager that you can add and have it setup automatically: https://www.cloudera.com/documentation/enterprise/latest/topics/hue_perf_tuning.html

View solution in original post

1 REPLY 1
Highlighted

Re: how to configure and setup load balancer for HUE and OOZIE service?

Master Guru
It would help if you add along some description of what you have found or attempted, instead of just a broad question.

What load balancer are you choosing to use?

We have some sample HAProxy configs at https://www.cloudera.com/documentation/enterprise/latest/topics/impala_proxy.html#tut_proxy for Impala that can be repurposed for other components.

Hue also offers its own pre-optimized Load Balancer as roles in Cloudera Manager that you can add and have it setup automatically: https://www.cloudera.com/documentation/enterprise/latest/topics/hue_perf_tuning.html

View solution in original post

Don't have an account?
Coming from Hortonworks? Activate your account here