Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

kinit: Password incorrect while getting initial credentials

avatar
Frequent Visitor

i use kadmin to generate impala principal keytab(it previous generated by cloudear manager), now impala start failed even though new keytab generated by Cloudera Manager.

 

in cdh admin page error is: unable to login from keytab: Decrypt integrity check failed

use kinit in command line error is: kinit: Password incorrect while getting initial credentials

 

any help will really appreciated.

1 ACCEPTED SOLUTION

avatar
Frequent Visitor

i fixed this by the step:

    move all directory include impala.keytab on the error node to a bak derectory

    regenerate the principal from chd admin page

    restart impala on chd admin page

View solution in original post

1 REPLY 1

avatar
Frequent Visitor

i fixed this by the step:

    move all directory include impala.keytab on the error node to a bak derectory

    regenerate the principal from chd admin page

    restart impala on chd admin page