Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

restarting the cloudera manger , it showing new installation and configuration

avatar
Explorer

Hi All,

 i tired to start and stop my clodera manger, wheire i need to upgrader the VM with RAM,and storage

first i tried to stop the clodera manger

#service cloudera-scm-server stop

clouderamanger is already stopped

but still the UI i was able to access. 

so i found the process id and kill the process.  kill -9 pid

and stoped the agent.

service cloudera-scm-agent stop

 

and shutdown the VM and allaocted the resourses . and started the VM .

 

now i started the service .

service cloudera-scm-server start

service cloudera-scm-agent start

 

after startign the service . i see error in the logs


2019-03-22 07:25:40,874 INFO 1894048261@scm-web-0:com.cloudera.server.web.cmf.AuthenticationFailureEventListener: Authentication failure for user: '__cloudera_internal_user__mgmt-ACTIVITYMONITOR-06a4fc9d25f0cecc59951cc2023da8a0' from 192.xxx.x.xx
2019-03-22 07:25:41,317 INFO 1894048261@scm-web-0:com.cloudera.server.web.cmf.AuthenticationFailureEventListener: Authentication failure for user: '__cloudera_internal_user__mgmt-EVENTSERVER-bd7c2b94f58360a89cef8b9bbe154e15' from 192.xxx.x.xx
2019-03-22 07:25:41,373 INFO 1815833765@scm-web-2:com.cloudera.server.web.cmf.AuthenticationFailureEventListener: Authentication failure for user: '__cloudera_internal_user__mgmt-REPORTSMANAGER-bd7c2b94f58360a89cef8b9bbe154e15' from 192.xxx.x.xx
2019-03-22 07:25:41,379 INFO 59153541@scm-web-3:com.cloudera.server.web.cmf.AuthenticationFailureEventListener: Authentication failure for user: '__cloudera_internal_user__mgmt-HOSTMONITOR-bd7c2b94f58360a89cef8b9bbe154e15' from 192.xxx.x.xx
2019-03-22 07:25:41,561 INFO 59153541@scm-web-3:com.cloudera.server.web.cmf.AuthenticationFailureEventListener: Authentication failure for user: '__cloudera_internal_user__mgmt-SERVICEMONITOR-06a4fc9d25f0cecc59951cc2023da8a0' from 192.xxx.x.xx
2019-03-22 07:25:41,807 INFO 59153541@scm-web-3:com.cloudera.server.web.cmf.AuthenticationFailureEventListener: Authentication failure for user: '__cloudera_internal_user__mgmt-ACTIVITYMONITOR-06a4fc9d25f0cecc59951cc2023da8a0' from 192.xxx.x.xx
2019-03-22 07:25:42,317 INFO 59153541@scm-web-3:com.cloudera.server.web.cmf.AuthenticationFailureEventListener: Authentication failure for user: '__cloudera_internal_user__mgmt-EVENTSERVER-bd7c2b94f58360a89cef8b9bbe154e15' from 192.xxx.x.xx
2019-03-22 07:25:42,369 INFO 59153541@scm-web-3:com.cloudera.server.web.cmf.AuthenticationFailureEventListener: Authentication failure for user: '__cloudera_internal_user__mgmt-REPORTSMANAGER-bd7c2b94f58360a89cef8b9bbe154e15' from 192.xxx.x.xx
2019-03-22 07:25:42,381 INFO 1815833765@scm-web-2:com.cloudera.server.web.cmf.AuthenticationFailureEventListener: Authentication failure for user: '__cloudera_internal_user__mgmt-HOSTMONITOR-bd7c2b94f58360a89cef8b9bbe154e15' from 192.xxx.x.xx
2019-03-22 07:25:42,562 INFO 1815833765@scm-web-2:com.cloudera.server.web.cmf.AuthenticationFailureEventListener: Authentication failure for user: '__cloudera_internal_user__mgmt-SERVICEMONITOR-06a4fc9d25f0cecc59951cc2023da8a0' from 192.xxx.x.xx
2019-03-22 07:25:42,742 INFO ScmActive-0:com.cloudera.server.cmf.components.ScmActive: ScmActive completed successfully.
2019-03-22 07:25:42,811 INFO 59153541@scm-web-3:com.cloudera.server.web.cmf.AuthenticationFailureEventListener: Authentication failure for user: '__cloudera_internal_user__mgmt-ACTIVITYMONITOR-06a4fc9d25f0cecc59951cc2023da8a0' from 192.xxx.x.xx
2019-03-22 07:25:42,932 WARN avro-servlet-hb-processor-3:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=9659 name=cloudera-mgmt-ALERTPUBLISHER host=caa40aec-9347-4737-aa2a-e55ae3cabe4f/namenode2
2019-03-22 07:25:42,932 WARN avro-servlet-hb-processor-3:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=9573 name=yarn-JOBHISTORY host=caa40aec-9347-4737-aa2a-e55ae3cabe4f/namenode2
2019-03-22 07:25:42,932 WARN avro-servlet-hb-processor-3:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=8939 name=zookeeper-server host=caa40aec-9347-4737-aa2a-e55ae3cabe4f/namenode2
2019-03-22 07:25:42,933 WARN avro-servlet-hb-processor-3:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=9198 name=hdfs-HTTPFS host=caa40aec-9347-4737-aa2a-e55ae3cabe4f/namenode2
2019-03-22 07:25:42,933 WARN avro-servlet-hb-processor-3:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=9199 name=hdfs-SECONDARYNAMENODE host=caa40aec-9347-4737-aa2a-e55ae3cabe4f/namenode2
2019-03-22 07:25:42,933 WARN avro-servlet-hb-processor-3:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=9625 name=impala-STATESTORE host=caa40aec-9347-4737-aa2a-e55ae3cabe4f/namenode2
2019-03-22 07:25:42,933 WARN avro-servlet-hb-processor-3:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=9657 name=cloudera-mgmt-EVENTSERVER host=caa40aec-9347-4737-aa2a-e55ae3cabe4f/namenode2
2019-03-22 07:25:42,934 WARN avro-servlet-hb-processor-3:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=9658 name=cloudera-mgmt-NAVIGATOR host=caa40aec-9347-4737-aa2a-e55ae3cabe4f/namenode2
2019-03-22 07:25:42,934 WARN avro-servlet-hb-processor-3:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=9627 name=impala-CATALOGSERVER host=caa40aec-9347-4737-aa2a-e55ae3cabe4f/namenode2
2019-03-22 07:25:42,934 WARN avro-servlet-hb-processor-3:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=9660 name=cloudera-mgmt-HOSTMONITOR host=caa40aec-9347-4737-aa2a-e55ae3cabe4f/namenode2
2019-03-22 07:25:42,934 WARN avro-servlet-hb-processor-3:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=9661 name=cloudera-mgmt-NAVIGATORMETASERVER host=caa40aec-9347-4737-aa2a-e55ae3cabe4f/namenode2
2019-03-22 07:25:42,934 WARN avro-servlet-hb-processor-3:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=9662 name=cloudera-mgmt-REPORTSMANAGER host=caa40aec-9347-4737-aa2a-e55ae3cabe4f/namenode2
2019-03-22 07:25:42,935 INFO avro-servlet-hb-processor-3:com.cloudera.server.cmf.AgentProtocolImpl: [DbHost{id=1, hostId=caa40aec-9347-4737-aa2a-e55ae3cabe4f, hostName=namenode2}] Added to rack group: /default
2019-03-22 07:25:43,313 INFO 59153541@scm-web-3:com.cloudera.server.web.cmf.AuthenticationFailureEventListener: Authentication failure for user: '__cloudera_internal_user__mgmt-EVENTSERVER-bd7c2b94f58360a89cef8b9bbe154e15' from 192.xxx.x.xx
2019-03-22 07:25:43,371 INFO 59153541@scm-web-3:com.cloudera.server.web.cmf.AuthenticationFailureEventListener: Authentication failure for user: '__cloudera_internal_user__mgmt-REPORTSMANAGER-bd7c2b94f58360a89cef8b9bbe154e15' from 192.xxx.x.xx
2019-03-22 07:25:43,377 INFO 1815833765@scm-web-2:com.cloudera.server.web.cmf.AuthenticationFailureEventListener: Authentication failure for user: '__cloudera_internal_user__mgmt-HOSTMONITOR-bd7c2b94f58360a89cef8b9bbe154e15' from 192.xxx.x.xx
2019-03-22 07:25:43,566 INFO 1815833765@scm-web-2:com.cloudera.server.web.cmf.AuthenticationFailureEventListener: Authentication failure for user: '__cloudera_internal_user__mgmt-SERVICEMONITOR-06a4fc9d25f0cecc59951cc2023da8a0' from 192.xxx.x.xx
2019-03-22 07:25:43,806 INFO 1815833765@scm-web-2:com.cloudera.server.web.cmf.AuthenticationFailureEventListener: Authentication failure for user: '__cloudera_internal_user__mgmt-ACTIVITYMONITOR-06a4fc9d25f0cecc59951cc2023da8a0' from 192.xxx.x.xx
2019-03-22 07:25:43,916 WARN avro-servlet-hb-processor-0:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=9536 name=kudu-KUDU_TSERVER host=3b1402e9-c810-48b8-b36d-a2a41dcc0625/data1
2019-03-22 07:25:43,916 WARN avro-servlet-hb-processor-0:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=9669 name=yarn-NODEMANAGER host=3b1402e9-c810-48b8-b36d-a2a41dcc0625/data1
2019-03-22 07:25:43,916 WARN avro-servlet-hb-processor-0:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=9196 name=hdfs-DATANODE host=3b1402e9-c810-48b8-b36d-a2a41dcc0625/data1
2019-03-22 07:25:43,916 WARN avro-servlet-hb-processor-0:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=9684 name=hbase-REGIONSERVER host=3b1402e9-c810-48b8-b36d-a2a41dcc0625/data1
2019-03-22 07:25:43,916 WARN avro-servlet-hb-processor-0:com.cloudera.server.cmf.AgentProtocolImpl: Received Process Heartbeat for unknown (or duplicate) process. Ignoring. This is expected to happen once after old process eviction or process deletion (as happens in restarts). id=9630 name=impala-IMPALAD host=3b1402e9-c810-48b8-b36d-a2a41dcc0625/data1
2019-03-22 07:25:43,917 INFO avro-servlet-hb-processor-0:com.cloudera.server.cmf.AgentProtocolImpl: [DbHost{id=2, hostId=3b1402e9-c810-48b8-b36d-a2a41dcc0625, hostName=data1}] Added to rack group: /default

 

the same error is occuring repedetialy.. 

 

when i login to cloudera manager , it asking for a new setup . 

 

please help me to fix this how to go to my cloudera manager UI.  and why is shwoing new setup for cloudera manager after restart.

1 ACCEPTED SOLUTION

avatar
Explorer

Hi,

 

 the below issues is resolved, 

 

 initially the db.properites file is pointing to nav database, thats why the error is osccured, 

i made changes to point to scm database scheam , then it wokred login into cloudera manager portal.

 

Regards,

pandu

View solution in original post

1 REPLY 1

avatar
Explorer

Hi,

 

 the below issues is resolved, 

 

 initially the db.properites file is pointing to nav database, thats why the error is osccured, 

i made changes to point to scm database scheam , then it wokred login into cloudera manager portal.

 

Regards,

pandu