Support Questions

Find answers, ask questions, and share your expertise
Announcements
Celebrating as our community reaches 100,000 members! Thank you!

spark2.3 compatible cdh version

avatar
New Contributor

Hi Cloudera Community,

 

I am currently using spark1.6 version on cdh5.16.1. Now I have a requirement to upgrade spark from 1.6 to 2.3. So, I want to know which cdh version meets my requirement.

1 ACCEPTED SOLUTION

avatar
Expert Contributor

Spark 2.3 (or 2.4) can run along side Spark 1.6 on 5.16.  It installs as a separate parcel.

 

See https://docs.cloudera.com/documentation/spark2/2-3-x/topics/spark2.html

 

View solution in original post

3 REPLIES 3

avatar
Expert Contributor

Spark 2.3 (or 2.4) can run along side Spark 1.6 on 5.16.  It installs as a separate parcel.

 

See https://docs.cloudera.com/documentation/spark2/2-3-x/topics/spark2.html

 

avatar
New Contributor

Hi Mike,

 

I went through the doc, it clearly says we can have spark 2.3 on my version of cdh, but lacks the steps of installation. I am new to cdh setup and hence request you to provide the steps if available, so that it helps me setup my cluster.

 

Thanks & Regards,

Srinivas

avatar
Expert Contributor