Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Who agreed with this topic

impala error - ERROR: ExecPlanRequest rpc query_id

avatar
Contributor

I get the below error on impala 1.2.3 version. I did the recycle of all the impalad on cluster but still I get the below error when use “select * tablename” but same select statement works from hive.

 

ERROR: ExecPlanRequest rpc query_id=8641141086f3ab8e:8ff3926e0f221e91 instance_id=8641141086f3ab8e:8ff3926e0f221e95 failed: ECONNRESET

 

I have not seen this error before but I ran out of disk space on couple of nodes and I think it caused this issue.

 

Thanks,

Ram

Who agreed with this topic