Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Who agreed with this solution

avatar
Contributor

Hello All,

 

It was because of port conflict with other services running the server (impala daemon backend port be_port) 22000 has conflict on new services installed on linux server.

 

The strange think is CM shows all "GREEN"  and all the process has been started but when you look at the log file it will show the following error -

 

+ exec /usr/lib/impala/../../bin/impalad --flagfile=/var/run/cloudera-scm-agent/process/2050-impala-IMPALAD/impala-conf/impalad_flags
E0508 18:20:58.253557 16729 thrift-server.cc:157] ThriftServer 'backend' (on port: 22000) exited due to TException: Could not bind: Transport endpoint is not connected
E0508 18:20:58.254359 16152 thrift-server.cc:146] ThriftServer 'backend' (on port: 22000) did not start correctly

please make life easier 🙂

Thanksm

Ram

View solution in original post

Who agreed with this solution