Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
I have a CDH 5.1 cluster with 3 nodes. We installed it using cloudera manager automated installation. It was running perfect until we moved the box to a different network and IP addresses changed. I tried following steps
1. Stopped service, cloudera-scm-server. 2. Stopped service, cloudera-scm-agent 3. Edit the /etc/cloudera-scm-agent/config.ini 4. change the server host to the new ip. 5. restart service, cloudera-scm-agent, cloudera-scm-server.
not working .
Then i followed http://www.cloudera.com/content/cloudera/en/documentation/cloudera-manager/v4-latest/Cloudera-Manage... Not helped even after changing the ips in the PostgreSQL directly.
I found following blog : http://www.geovanie.me/changing-ip-of-node-in-cdh-cluster/
Getting following error in the scm-agent log file
ProtocolError: <ProtocolError for 127.0.0.1/RPC2: 401 Unauthorized>
No helped .... Can anyone please help how to change all IP addresses in a cdh 5.1 cluster safely .....
Thanks, Amit