Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Who agreed with this topic

CDH 5.1.2. Oozie cannot initialize cluster error JA009

avatar
Reader

I have installed CDH 5.1.2 using cloudera manager. Have configured for YARN. When I submit an oozie job I am getting the below error

 

JA009: Cannot initialize Cluster. Please check your configuration for mapreduce.frameworl k.name and the correspond server addresses.

 

I have checked the configuration files.. oozie-default.xml,oozie-site.xml,core-site.xml and everywhere the mapreduce.framework.name property is set to 'yarn'. Also set HADOOP_MAPRED_HOME=/opt/cloudera/parcels/CDH-5.2.0-1.cdh5.2.0.p0.36/lib/hadoop-mapreduce

 

Nothing has helped so far. 

 

I am able to submit YARN jobs from other clients such as hive,sqoop,pig etc.

 

Kindly help. Thanks.

Who agreed with this topic