Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 10-14-2013 07:40 PM - edited 09-16-2022 01:48 AM
I am using the cloudera VM and geting below error when run the below command from terminal.
[cloudera@localhost ~]$ hdfs dfsadmin -safemode leave
safemode: Access denied for user cloudera. Superuser privilege is required
Quick help will appreciate.